В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Dabbnathion
Dabbnathion
27.01.2021 02:12 •  Информатика

Составьте программу которая находит сумму 2 чисел на паскале. и чтобы программа повторялась каждый раз без перезапуска (цикл)

Ответ:
aidargaliullin
aidargaliullin
08.10.2020 23:21
Program calc;
var
a, b, c : real;
begin
repeat
writeln("Введите 2 числа:");
readln(a, b);
c := a + b;
writeln("Сумма: ", c);
until false;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?