В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Gorodnichevavi
Gorodnichevavi
12.08.2022 21:54 •  Информатика

Please help. написать программу на языке с++ для расчёта значений данной функции.

Ответ:
nadezhda980
nadezhda980
08.10.2020 23:09

#include <iostream>

#include <iomanip>

#include <cmath>


int main()

{

   float

       x, y, b, a;

   

   std::cout << "Введите X, A, B: ";

   std::cin >> x >> a >> b;

   

   y = 1.5*pow(cos(x), 2) + b*pow(a, 1.5*x) * x;

   

   std::cout << "Значение функции = " << std::setprecision(3) << y;

   

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?