В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kasimova20001
kasimova20001
03.09.2021 02:15 •  Информатика

10 б
программирование

написать программу, которая в одномерном массиве целых чисел из 10 элементов находит сумму элементов четных по значению и выводит результат на экран.​

Ответ:
nabisat2017
nabisat2017
08.10.2020 23:06

var A:array[1..10] of integer;

i,sum:integer;

 begin

writeln('Введите значения массива');

for i:=1 to 10 do  

 readln(A[i]);

 for i:=1 to 10 do

  if A[i] mod 2=0 then sum:=sum+a[i];

    write('ответ= ',sum);

  end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?