В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Evloevakhava
Evloevakhava
03.12.2020 23:16 •  Информатика

Составить программу.известна мера угла в радиамах. найти синус и косинус.(по паскалю)

Ответ:
daha505daha505
daha505daha505
08.10.2020 23:04
---
program xxx;
var a,b,c,d:real;
begin
writeln ('Введите меру угла');   
b:=a*pi/180;                    
c:=sin(b);                          
writeln('c=sin(b)=',c);
d:=cos(b);
writeln('d=sin(b)=',d);
readln;
end.
---
Если будут ошибки или другие проблемы, напиши мне.
---
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?