В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
poliaprokopets
poliaprokopets
01.09.2020 14:09 •  Информатика

Составить программу, которая вычисляет площадь трапеции по за измерениям и обеспечивает при выводе результата 2 знака после запятой.

Ответ:
Red4521
Red4521
08.10.2020 22:56

var

 a, b, c: real;


begin

 writeln('Программа для вычисления площади трапеции');

 writeln('Введите по очереди длины обеих оснований трапеции');

 read(a, b);

 writeln('Введите высоту трапеции');

 read(c);

 writeln('Площадь трапеции равна: ', (c * (a + b) / 2):0:2);  

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?