В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mrkobra
mrkobra
18.05.2020 19:23 •  Информатика

Составить программу по информатике. является ли введенное с клавиатуры целое число двухзначным.

Ответ:
загадка27
загадка27
04.08.2020 17:50

Var

x: integer;

Begin

writeln('Введите число: ');

readln(x);

if(x>=100) or (x<=9) then

writeln('Число не является двузначным')

else

writeln('Число является двузначным');

End.


Составить программу по информатике. является ли введенное с клавиатуры целое число двухзначным.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?