В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
masha1234567874
masha1234567874
17.10.2021 04:56 •  Информатика

Составить программу, осуществляющую ввод числовых переменных. при вводе положительного числа вывести информацию: «число больше ноля», при вводе отрицательного числа – «число меньше ноля», при вводе ноля – «вы ввели ноль».

Ответ:
jiyan
jiyan
08.10.2020 21:43
Var
a: integer;
begin
read(a);
if a > 0 then write('положительное');
if a = 0 then write('ноль');
if a < 0 then write('отрицательное');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?