Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
sasd3
01.09.2021 20:04 •
Информатика
Напишите программу на языке pascal, которая подсчитывает количество чисел кратных 8 в промежутке от n до 100
Ответ:
barshiDin
08.10.2020 21:14
Var
n,i,k:integer;
begin
Write('n=');
Readln(n);
k:=0;
for i:=n to 100 do
if i mod 8 = 0 then Inc(k);
Writeln('k=',k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
karinroy
31.03.2020 02:41
Пристрій один є у мене, Покладеш малюнок у нього ... І вуаля! Малюнок тепер у мене на екрані! А що за пристрій - ви скажете самі....
Игнор1
27.04.2022 00:26
ПРАКТИЧЕСКАЯ РАБОТА ПО ТЕМЕ:«Составление таблиц истинности»...
Bogdan8ra4yk
09.09.2021 08:11
1) С точки зрения алфавитного подхода, какое количество информации в байтах содержится на экране монитора (20 строк по 80 символов), заполненного текстом на языке с алфавитом мощностью...
КарКарыч6666
17.08.2021 08:07
C++ написать проверку на то, входит ли первый массив во второй и наоборот. массивы вводит пользователь....
infernyc
01.12.2022 13:34
В нашому житті ми досить часто стикаємося з циклами. Навіть приклади циклічних явищ з власного життя? (вигадайте самостійно та поясніть в чому циклічність цієї дії) *...
kazinka9
25.03.2021 02:28
Что за сво стоит в этом пк ...
romamil
22.08.2021 17:42
Знайдіть, або створіть власну задачу з використанням циклу for та оператора continue/ Введіть умову для цієї задачі, код цієї програми та дані для виведення. Не забудьте дати пояснення...
Chelovekkkkkkk1701
10.11.2021 09:33
Напишите математическое выражение в Python....
D3MON1
23.02.2020 14:39
Ввести с клавиатуры два натуральных числа и сравнить количество шагов цикла для вычисления их НОД с обычного и модифицированного алгоритмов Евклида. Python...
Семрал
13.05.2021 10:23
1 = Vt, где | — количество передаваемой информации у — пропускная канала (скорость передачи информации); t — время передачи информации. Какое количество байтов будет передаваться...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n,i,k:integer;
begin
Write('n=');
Readln(n);
k:=0;
for i:=n to 100 do
if i mod 8 = 0 then Inc(k);
Writeln('k=',k);
end.