Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Dudos213
13.02.2022 02:53 •
Информатика
Создать массив и найти сумму всех его элементов элементы массива вводятся генератором случайных чисел
Ответ:
lfrybkrrf
08.10.2020 20:45
PascalABC.NET 3.4.0, сборка 1671 от 31.05.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
Writeln('Сумма значений равна ',a.Sum)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Вета111111111111
19.11.2021 13:31
Есть ли быстрый набрать в ворде числа от 1 до 5000?...
1user
04.05.2023 11:24
Как перевести число из двоичной системы в десятичную и !...
danil2001334
25.03.2022 11:39
Оцените информационный объём стереоаудиофайла длительностью звучания 30 с, если глубина кодирования и частота дискретизации звукового сигнала равны 8 бит и 8 кгц...
ryazanovaaaa18
04.02.2022 17:18
Определите значение переменной а после выполнения алгоритма...
koteyka1232
17.01.2021 22:34
Эссе на тему Мой компьютер заболел...
nikTNG
15.03.2020 15:48
Составьте правильно обределение операцыоная система...
z79090123488
15.03.2020 15:48
Круги эйлера . в воскресенье в кино пришли 100 . на приключенческий фильм было продано 87 билетов, а на комедию — 63. сколько посмотрели и тот фильм, и другой, если каждый посмотрел...
Лиза13061
17.11.2021 01:50
Наименьшее решение х уравнения х^00001011=00001010 где ^ -побитовое умножение,равно а)00000001 б)00001010 в)00001011 г)11111010...
Серафима1234
17.11.2021 01:50
Получите внутреннее представление чисел 157 и -157 в 8-разрядной ячейке памяти в формате со знаком...
kostaKOSTAkosta
27.02.2023 18:16
|3 - |x|| =0 кто не понял, это уравнение с модулями 6 класса....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
Writeln('Сумма значений равна ',a.Sum)
end.