В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
AlexandroGuerin
AlexandroGuerin
24.04.2022 09:35 •  Информатика

Кто знает с++? ! напишите программу, вычисляющую сумму двух целых чисел a и b ( - 10106 < a, b < 10106) входные данные даны два целых числа, записанные через пробел. выходные данные выведите сумму данных чисел без ведущих нулей.

Ответ:
marat20172003
marat20172003
08.10.2020 20:44
//Microsoft (R) C/C++ Optimizing Compiler Version 19.00.23506 for x64
#include <iostream>
int main()
{
    int a, b;
    std::cin >> a >> b;
    if ( (a > -10106 && a < 10106) && (b > -10106 && b < 10106) )
        std::cout << a + b;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?