В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
апркаерн
апркаерн
09.10.2020 11:19 •  Информатика

Составить программу на языке c++ для вычисления следующего выражения
y = (a*x^3-b^2) / c*(x-4) + d
a=2 b=1 c=3 d=4 x=1

Ответ:
57алес7т
57алес7т
08.10.2020 20:19

#include <iostream>

using namespace std;

int main()

{

 int A, B, C, D, X, Y;

 setlocale(LC_ALL, "Russian");

 cout << "A = ";

 cin >> A;

 cout << "B = ";

 cin >> B;

 cout << "C = ";

 cin >> C;

 cout << "D = ";

 cin >> D;

 cout << "X = ";

 cin >> X;

 Y = (A * X ^ 3 - B ^ 2) / C * (X - 4) + D;

 cout << "\nрезультат: Y = " << Y << "\n";

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?