Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Бекзат2000
07.10.2021 14:02 •
Информатика
Составить программу на языке pascal, которая позволяет ввести два числа. если оба числа положительные, то вычислить их сумму, иначе произведение.
Ответ:
Xidirova04
08.10.2020 20:01
PascalABC.NET 3.3.5, сборка 1669 от 21.05.2018
Внимание! Если программа не работает, обновите версию!
begin
var (a,b):=ReadReal2('Введите через пробел два числа:');
If (a>0) and (b>0) then Writeln(a+b) else Writeln(a*b)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Hamster02
23.05.2022 17:07
Program pr_1; var x,y,sum, umn: integer; begin write ( x= ); readln (x); write ( y= ); readln (y); sum:=x+y; umn:=x*y; writeln ( sum= ,sum); writeln ( umn= ,umn); readln;...
Фариза04
26.09.2021 11:12
Определить текущую страницу документа это как...
АртёмПлотников
23.08.2021 14:42
Составьте программу заполнения масива а [ 1.10 ] случайными целыми числами в диапазоне от n до м. числа n и м введите с клавиатуры . выведите на экран полученный массив...
айс1705
15.02.2023 18:17
Можно ли использовать мой безлимит (теле2) на usb модем...
Sonta0004
15.02.2023 18:17
Сколько значащих нулей в двоичной записи десятичного числа 546...
liubovbalan
15.02.2023 18:17
За четверть вася получил 20 оценок. сообщение о том, что он вчера получил четверку несет 2 бита информации. сколько четверок получил вася за четверть?...
IIona
26.06.2022 16:44
Среди чисел 1, 4, 9, первое число, большее n...
МасяшкаМ
26.06.2022 16:44
Ученик набирает доклад по биологии на компьютере, используя кодировку koi-8. каждый символ в кодировке koi-8 занимает 1 байт памяти. определите какой объем памяти в...
polinas2005
26.06.2022 16:44
269620188 в римскую систему счисления...
Shkola17032004
13.06.2021 03:25
Переведите 500 байт = 5 кб= 87 гб= 7 мб = 46 байт = 700000 бит =...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Внимание! Если программа не работает, обновите версию!
begin
var (a,b):=ReadReal2('Введите через пробел два числа:');
If (a>0) and (b>0) then Writeln(a+b) else Writeln(a*b)
end.