В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
itsnastyad
itsnastyad
08.04.2021 05:28 •  Информатика

Составьте программу и запишите на одном из языков программирования. дан массив dar размерностью 25. найти сумму нечётных, положительных элементов данного массива.

Ответ:
julss11
julss11
08.10.2020 19:58
PascalABC.NET 3.3.5, сборка 1669 от 21.05.2018
Внимание! Если программа не работает, обновите версию!

begin
  var dar:=ArrRandom(25,-99,99); dar.Println;
  Writeln('Сумма нечетных положительных равна ',
      dar.Where(t->t.IsOdd and (t>0)).Sum)
end.

Составьте программу и запишите на одном из языков программирования. дан массив dar размерностью 25.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?