В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ulyanatretakova
ulyanatretakova
21.03.2021 21:55 •  Информатика

Напишите программу линейного алгоритма. ,

Ответ:
Эколог196
Эколог196
08.10.2020 19:59
Любого линейного алгоритма?
В линейном алгоритме нет условий, нет циклов.
Есть только операции ввода-вывода и вычислительные операции. Возможны вызовы линейных процедур и функций.
Простейший пример.
var
x,y,z:integer;
Begin
readln(x);
readln(y);
z:=x+y;
writeln(z)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?