Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
миркинс
29.12.2021 23:28 •
Информатика
Написать программу для с++ найти такое натуральное число m, которое при развороте даст натуральное число n. sample input: 1185671 sample output: 1765811 заранее
Ответ:
natashalife
08.10.2020 19:44
#include <iostream>
using namespace std;
int main()
{
int m,n,a,b;
n=0;
cin>>m;
while(m!=0)
{
d=m%10;
m=m/10;
n=d+n*10;
}
cout<<endl<<n<<endl;
system("pause");
return 0;
}
Вроде-бы работает как надо,удачи:)
0,0
(0 оценок)
Популярные вопросы: Информатика
masha1248
14.02.2020 17:18
С. буду признательна, если подробно решение распишите. обычный дорожный светофор без дополнительных секций подает 6 видов сигналов. электронное устройство светофором последовательно...
vladisnal2
14.02.2020 17:18
С. буду признательна, если подробно решение распишите. информационный объем сообщения длиной в 144 символа составляет 36 байт. определите, из какого максимального количества...
hahafbdch
07.12.2022 04:24
Напиши программу по блок схеме (паскаль)...
tolikking05
29.01.2020 11:33
С. буду признательна ,если подробно решение распишете.первоначально сообщение на языке было записано в 16-битном коде unicode. при его перекодировке в 8-битную кодировку...
Margoha80029071
29.01.2020 11:33
Проводятся две лотереи: 4 из 32 и 5 из 64 . сообщение о результатах какой из лотерей несет больше информации и во сколько?...
ivanivankuznets
24.06.2021 20:26
Нужны ответы на 3 задания (см. фото) ответы должны быть представлены в виде кода Pascal....
sahka03
27.10.2021 03:13
Сочинение 15 предложений на тему основные характеристики пк...
Arina17122002
27.10.2021 03:13
Уменя все игры и фалйы превратились в видеофацлы,которые к тому же не открываются.что делать?...
klimkravcnko
16.08.2021 12:35
1901—1905 жылы салынған темір жолы ...
Angelina12323
13.03.2020 14:30
F(x)=4cos4x найти интеграл заранее ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main()
{
int m,n,a,b;
n=0;
cin>>m;
while(m!=0)
{
d=m%10;
m=m/10;
n=d+n*10;
}
cout<<endl<<n<<endl;
system("pause");
return 0;
}
Вроде-бы работает как надо,удачи:)