В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
natacha18
natacha18
22.04.2022 10:50 •  Информатика

Написать программу на паскале, ! составить программу для вычисления степеней чисел вида аⁿ, если a> maxint, n > 10.

Ответ:
олькаlove1
олькаlove1
21.08.2020 15:57
// PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ReadlnString('Введите натуральное число a:').ToBigInteger;
  var n:=ReadInteger('Введите показатель степени n:');
  Writeln('a^n = ',a**n)
end.

Написать программу на паскале, ! составить программу для вычисления степеней чисел вида аⁿ, если a&g
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?