В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Alexy7406
Alexy7406
08.01.2023 07:54 •  Информатика

1. что выведет на экран следующая программа? begin write(‘я учусь в’); write(2*3+5); writeln(‘ классе.’); write(‘мне’,16,‘лет.’); writeln; writeln(‘я знаю, что’,‘2*2=’); write((6*6-12)/6); end. 2. какое значение будет иметь переменная а после выполнения следующих операторов присваивания: a: =5; b: =a+4; a: =a+b; a: =a+b+a*b. 3. написать программу, которая вычисляет переменную d по формуле: и выводит результат на экран, если а=2, b=5.

Ответ:
ramilienozxqke
ramilienozxqke
08.10.2020 19:35
1. Я учусь в 11 классе. Мне 16 лет.
Я знаю что 2*2=4

2. a=5 b=0
a=5 b=9
a=14 b=9
a=149 b=9
ответ:149

3.написано непонятно
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?