В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
gogo38
gogo38
10.06.2020 17:51 •  Информатика

Напишите программу которая определяет количество чисел в последовательности удовлетворяющему следующему условию: число кратно 5 и оканчивается на 0

Ответ:
Stesha678975425789
Stesha678975425789
11.08.2020 06:51
Язык C++
Мне 16 лет, строго не судите.

#include <iostream>
using namespace std;
int main()
{
int a;
cout << "Input a: ";
cin >> a;
if((a%5)==0&&(a%10)==0)
{
cout << "Condition fulfilled!" << endl;
}
else
{
cout << "Condition not met" << endl;

return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?