Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
annavatolina20
29.12.2020 22:53 •
Информатика
Составить программу удваивающую значение переменной, а, если а> 5, a< =1 и утраивающую значение, а, если 1
Ответ:
verysadsavant1
08.10.2020 19:09
Program Z1;
Var a,b:integer;
Begin
Readln (a);
If ((a>5) or (a<=1)) then a:=a*2;
If (1writeln (a);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
barbariskaulyaЮлия
23.12.2022 10:08
При каком значении переменной A логическое выражение, представленное на рисунке, будет ложным? Варианты ответов: 1) В 2) не(В) 3) ИСТИНА 4) ЛОЖЬ...
anastasiyademy1
31.03.2023 13:45
Кто может являться абонентом сети? (выберите правельные ответы) -персональные компьютеры -локальные сети предприятий, университетов и т.п -большие супер компьютеры (например,...
dima0354888
31.03.2023 13:45
Сколько битов информации содержит любое трехзначное восьмеричное число?...
valentinateleg2607
23.02.2023 12:21
Запишите в 2 й , в 8 й , в 16й, системе счисления десятичные числа 212 543...
pikapchu
31.01.2020 19:40
Двумерный массив 3 на 5 заполнен целыми числами посчитать сумму элементов 1 строки и сумму элементов последнего столбца...
minshinarena
05.10.2021 22:03
Можно ли майнить на одинаковых видеокартах от разных компаний? ...
ничегонезнаювообще
19.09.2022 06:29
Согласно правилам банка, кредит на покупку старого автомобиля выдаётся на `5` лет с годовой процентной ставкой `8,99%`, а кредит на покупку нового автомобиля выдается на `7`...
kabulbekova01
07.08.2021 22:48
Решить через c++ даны координаты двух точек на плоскости, требуется определить, лежат ли они в одной координатной четверти или нет (все координаты отличны от нуля). входные...
татарочка21271
08.05.2020 04:43
кг 500г : 514ц 22 кг - 4ц 42 кг...
Youseee
23.03.2022 08:03
Как записываются развлетвляющиеся алгоритмы на языке python...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var a,b:integer;
Begin
Readln (a);
If ((a>5) or (a<=1)) then a:=a*2;
If (1writeln (a);
End.