Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
raydin
05.01.2022 15:38 •
Информатика
Паскаль: написать программу, которая подсчитывает радиус окружности, вписанной в равносторонний треугольник со стороной
Ответ:
Dimaa299
08.10.2020 19:08
Var a,b,c,p,s,r1:real;begin write('Введите стороны треугольника: '); Read(a,b,c); p:=a+b+c; s:=sqrt(p2*(p2-a)*(p2-b)*(p2-c)); r1:=s/p;
writeln('R1=',r1)end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lhfuty
09.01.2020 00:13
Имеется массив а из n произвольных чисел а(n), среди которых есть положительные, отрицательные и равные нулю. вычислить количество чисел, квадрат которых меньше 10. так, если...
kuekkukov
09.01.2020 00:13
Выполнить действия и представить результат с римских и арабских чисел: mmcmxi – 1014-сdlii...
Foxamel
09.01.2020 00:13
Решите уравнение на паскале; y=(x+3)(c+2)/x+c...
базлайдер
09.01.2020 00:13
Найти сумму всех n(1-4)значных чисел кратных k...
Марямчик
25.10.2022 12:12
Построить квадратичную функцию y=ax²+bx+c, если заданы параметры a=2 b=-4, c=5 на интервале x∈[-3; 3] с шагом 0,2. выполнить в excel....
АлиOчкА
25.10.2022 12:12
Вкниге 256 страниц .какой объём памяти (в мбайтах )занимает эта книга ,если она представлена в кодировке unicode ,в которой каждый символ занимает 16 бит памяти ? на одной странице...
gamezarif
16.06.2022 22:55
Определить количество положительных элементов двумерного массива находящихся на главной диагонали матрицы размером 10*10 ( с вводом и выводом) ( желательно в basik и с алгоритмом)...
ника2762
19.01.2021 17:55
Из скольки этапов состоит работа с файлами python?...
smolinnlive
20.12.2022 00:31
Решите тест по информатике...
leshaChi
12.03.2020 20:17
A = 1 B = 0 C = 1 print(bool((A or B and not C) or A)) Переписать на паскаль,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
writeln('R1=',r1)end.