Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
nikolau2011mil
12.01.2021 07:41 •
Информатика
Запусти паскаль и введи программу: var a,b,c: integer; begin a: =−11; b: =abs(a); writeln('abs(−11)=',b); c: =sqr(b); writeln('sqr(b)=',c); c: =sqr(b+b); writeln('sqr(b+b)=',c); end. при запуске программы вывод на экран: abs(−11)= sqr(b)= sqr(b+b)=
Ответ:
Ciropchik
08.10.2020 19:05
Abs(−11)=11
sqr(b)=121
sqr(b+b)=484
a = -11
b = |-11| = 11
c = 11² = 121
c = (11+11)² = 22² = 484
0,0
(0 оценок)
Популярные вопросы: Информатика
Ева2208
14.10.2022 15:05
Укажите названия 3 видов памяти компьютера, по порядку расположения их изображений: 1)оперативная память, жесткий диск, ПЗУ 2)оперативная память, ПЗУ, жесткий диск 3)ПЗУ, оперативная...
sonjasonjasonja
22.12.2020 23:16
Дайте понятие информационной культуре. что значит быть информационно культурным человеком?...
hamster1324
03.02.2023 05:48
Сколько существует перестановок чисел от 1 до 7 таких, что на позициях 3, 4 и 5 стоят четные числа?...
petiteOie
03.02.2023 05:48
Ячейки диапазона могут быть только смежными смежными и не смежными различными для разных версий exel нужен точно правильный ответ!...
просто346
01.08.2022 10:22
Найдите и отметьте знаком «+» те во на которыеможно ответить с пошагового описания идействия:— 1) что такое «дом»?2) какого цвета крыша дома?3) что значит «заложить фундамент»?4)...
Alisa45612
28.12.2022 03:34
Очень задание 2, литература 4 класс...
elizavetaliza89
14.06.2022 07:02
I.Задание: 1.Прочитайте и переведите текст устно 2.Прочитайте грамматический материал «Инфинитив в английском языке», следующий за текстом. Найдите инфинитив в активном залоге в...
liqwer
14.06.2022 07:02
1895жылы В.К.Рентген сәулесін ашты.бұл барлық заттарға енуге қабілетті көзге көрінбейтен сәуле.адам өміріне осы сәулелелерді қолдану аясын атаңыз...
dimapudov2007
30.10.2021 17:40
нужно [l] [h][n] [g][ei] [ai][s] [f][b] [m][d] [əu][i:]...
Kovalenko2001N
01.09.2020 07:30
Пакет программ, управляющих работой компьютера и обеспечивающих взаимодействие между человеком и компьютером, называется … a) Операционная система c) Прикладные программы b) Панель...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
sqr(b)=121
sqr(b+b)=484
a = -11
b = |-11| = 11
c = 11² = 121
c = (11+11)² = 22² = 484