Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dnsadlerqwer
31.01.2022 19:58 •
Информатика
Напишите ошибки программы с объяснениями! program test; var h=byte; begin read(h); h: =76-h; write (h) end.
Ответ:
vlabiclavakozlova
08.10.2020 19:00
В блоке объявления переменных (var) тип переменной (в данном случае byte) объявляется после двое точия, а не знака равно
То есть вместо Var h=byte; нужно Var h:byte;
0,0
(0 оценок)
Популярные вопросы: Информатика
Weterotog
16.07.2021 15:55
Для какого из значений числа x истинно высказывание: не(x 5) и (x 6)? 1) 6 2) 5 3) 4 4) 3...
fonato
04.04.2023 05:19
Все задания сделать только вариант Б...
KaranVahi21
28.11.2021 11:44
Нужно зарегестрироваться по етой сылке https://1tok.ru?id=682681428575105946...
zhaslanovd
11.05.2020 06:27
Влетнем лагере отдыхало 82 семиклассников (-а). 8 из них не любят компьютерные игры. 51 семиклассника (-ов) предпочитают квесты, 62 — симуляторы. сколько с одинаковым...
annachernaya04ow7wxu
11.05.2020 06:27
Информатика, 8 класс во сколько раз 4 мб больше, чем 50 кб? 2. в кодировке кои-8 каждый символ кодируется одним байтом. определите количество символов в сообщении, если...
Zoya20060609
29.05.2022 10:08
По теме битовые ! 19^(19 & 31 | 19 & ! 31) ^ 23 | 31 & (15 | 15 & 19) желательно с решением. заранее...
Марямчик
25.10.2022 12:12
Построить квадратичную функцию y=ax²+bx+c, если заданы параметры a=2 b=-4, c=5 на интервале x∈[-3; 3] с шагом 0,2. выполнить в excel....
АлиOчкА
25.10.2022 12:12
Вкниге 256 страниц .какой объём памяти (в мбайтах )занимает эта книга ,если она представлена в кодировке unicode ,в которой каждый символ занимает 16 бит памяти ? на...
deniskakuzovle
16.06.2022 22:55
Краткое сообщение за 5 класс значение белков в жизни человека....
KYRT2
16.06.2022 22:55
Состав числа от 11 до 15 компоненты сложения (1 слогаемон 2 слогаемое сумма)разности( уменьшаемое вычитаемое разность...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
То есть вместо Var h=byte; нужно Var h:byte;