Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
marschmello
29.04.2021 03:49 •
Информатика
Дан фрагмент программы , допишите раздел объявления переменных. begin. read (k) ; c: =k mod 2; if c=o then v: =true else v: =false; if v then write (‘четное’) else write (‘нечетное’); end.
Ответ:
DeadFox2013
08.10.2020 19:00
Var k,c,o: Integer;
V: Boolean;
Begin
Read(K);
C:=K mod 2;
If C=o then V:=true else V:=false;
If V then Write ('Четное') else write ('Нечетное');
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
macglok12
18.09.2020 20:15
Найдите произведение первых 10 чисел.циклический алгоритм....
wella5555
23.08.2020 23:31
Задаются числа m и n. Определить k – сумму всех нечётных числе кратных 7 между ними. Результат расчету вывести на экран. Написать программу на с++....
ekaterinatrushkova
18.03.2020 21:10
41/6-1 1/5= как решать покажите примером...
gjvftyGHbgg
18.03.2020 21:10
Какой зачин у былины вольга и микула селянинович...
daschkavolf
18.03.2020 21:10
Подготовиться к словарному диктанту 15-20 слов пример: солнце...
bogdan975
18.03.2020 21:10
Всупермаркете яблоки в пакетах по 3 кг стоимостью три маната 0,15 коп. и в пакетах по 5 кг стоимость четыре маната 20 коп какой пакет яблок выгодней купить...
polishuklekha2
18.03.2020 21:10
Сократите дробь 9y^2-3/9y-1 и a^2+4a+4/4-a^2...
Неизвестный17781
18.03.2020 21:10
Составьте из словосочетаний предложение: на осенний карнавал, в солнечный день, на опушке леса, разноцветные осинки, собрались на опушке, елового леса, собрались на карнавал....
Ученица134567
18.03.2020 21:10
Запиши наименьшее чётное число,записанное разными . какое число получится если разряд десятков тысяч увеличить на 2 единицы?...
sas4ha
18.03.2020 21:10
Написать характеристику внешности ивана царевича из сказки о царевне лягушки...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
V: Boolean;
Begin
Read(K);
C:=K mod 2;
If C=o then V:=true else V:=false;
If V then Write ('Четное') else write ('Нечетное');
End.