Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
SoiornTV
09.07.2022 05:08 •
Информатика
)информатика паскаль abc составьте программу в pascal, которая выводит на экран, все нечетные числа, делящиеся на 5 нацело, лежащие в диапазоне от 20 до 178.
Ответ:
temaghj2
21.08.2020 15:44
Program p1;
var
i,n:integer;
begin
n:=178;
for i :=20 to n do
begin
if not(i mod 2 = 0)
then
if (i mod 5 = 0)
then
writeln(i);
end;
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
miniloza2005
09.11.2021 00:03
Мен елімнің ұланымын эссе...
madi101
10.05.2023 03:45
Болашақта қандай роботтарды ...
katyamm11
15.02.2021 22:00
9 класс информатика, сравнение по модулю, массивы ...
kozarmarjna15
02.03.2023 11:12
1. Робот стоит в центре поля. Рядом стен нет. Что произойдет при выполнении следующей группы команд: нц пока справа свободно вправо влево кц 2. Для стартовой обстановки,...
ZHANSAYA20061
05.01.2020 09:55
на каком этапе определяется последовательность кадров, закадровый текст диктора и продолжительность каждого кадра в секунд ах...
maximruba
14.06.2020 04:40
Визначте s після виконання операторів: x:=3; s:=4; for i: 2 to 4 do begin s:=x+2; s:= s+x end;...
ddolgiev1
24.08.2021 01:48
Когда место збережение стает информацией базой даних...
tryx1
09.11.2021 20:29
Дано трехзначное число. Найти большую из цифр в записи этого числа. (python)...
aannaa2
19.08.2020 21:55
Ознакомься с планом исследования. Определи цель исследования.Цель исследования:...Тебе понадобятся: телефон, стекляннаяемкость.План исследования:• Включи будильник на телефоне.•...
nazar221
18.07.2021 17:42
по теме пересечение и объединение множеств Возможно ли равенство: A∪B=A∩B?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
i,n:integer;
begin
n:=178;
for i :=20 to n do
begin
if not(i mod 2 = 0)
then
if (i mod 5 = 0)
then
writeln(i);
end;
readln;
end.