В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ника43556
ника43556
26.02.2022 01:52 •  Информатика

Сделать программу в паскале : составить программу, результатом реализации которой будет вывод на экран компьютера чисел от 2 до 15 с шагом 0,5.

Ответ:
GoodSmileEweryDay
GoodSmileEweryDay
08.10.2020 18:57
Var i:real;
begin
i:= 2;
while i <= 15 do
  begin
  writeln (i : 0 : 0);
   i:= i + 0.5;
end
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?