Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Raul020507
13.12.2021 19:23 •
Информатика
Написать программу на pascal. ввести 10 случайных чисел и посчитать количество чётных и нечётных .
Ответ:
прррррррррррррря
08.10.2020 18:46
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(10,-50,50); a.Println;
var k:=a.Where(t->t.IsOdd).Count;
Writeln('Четных чисел ',k,', нечетных ',10-k)
end.
Пример
-45 -50 -29 12 35 -50 -33 -16 50 -24
Четных чисел 4, нечетных 6
0,0
(0 оценок)
Популярные вопросы: Информатика
malevannyynikop082y7
16.11.2020 09:50
Решите ребус решить ребус очень надо...
ива357
15.01.2022 12:55
Опишите и сравните режимы дизайнера и блоки ...
малинка188
19.02.2021 04:36
Дать определения понятиям: пиксель, пространственное разрешение монитора. перечислите базовые цвета цветопередачи....
Masha8157
19.02.2021 04:36
Составить программу, решающую следующую : известен периметр квадрата p.найти его диагональ d и площадь s....
MintTea1
26.01.2023 06:47
12. Клавиши управления курсором - этоA) PageUp, PageDownБ) Ctrl, Shift, AltB) Home, End...
SKYScraRPharaon
11.05.2022 20:10
Какое основное расширение файлов, созданных в редакторе MS Word? А) docБ) rtfВ) txtГ) dot...
Yarik176
02.11.2022 20:17
Создай изображение светофора на паскаль(и отправь фото экрана паскаль после завершения ) И определи координаты заданных фигур. Напиши какие фигуры представлены....
romatkachuk19
29.03.2023 21:57
Что такое морфема? нужно не было на уроке и все....
Wogk
29.03.2023 21:57
Диалог на любую тему 20 реплик на украинском языке...
marina2355
29.03.2023 21:57
Если у лодки четыре весла, она (какая? )...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(10,-50,50); a.Println;
var k:=a.Where(t->t.IsOdd).Count;
Writeln('Четных чисел ',k,', нечетных ',10-k)
end.
Пример
-45 -50 -29 12 35 -50 -33 -16 50 -24
Четных чисел 4, нечетных 6