Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
gidfgwlr
21.07.2022 04:16 •
Информатика
Составьте программу вычисления суммы целых чисел от 2 до 17. пример работы: сумма чисел от 2 до 17 составляет 152 (через паскаль надо)
Ответ:
Relig1d
27.08.2020 07:16
Program summ_ot_2_do_17;uses crt;var a,b:real; Begin b:= 0; a:= 2; while a<=17 do begin b:= b+a; a:= a+1; end; writeln('Summa = ', b);End.
0,0
(0 оценок)
Популярные вопросы: Информатика
такко
20.08.2022 06:05
Какой минимальный объём памяти (в мбайт) нужно зарезервировать, чтобы можно было сохранить любое растровое изображение размером 2048*1024 пикселей при условии, что в изображении могут...
dogmisha228
17.12.2022 21:34
Втаблице запросы к поисковому серверу. для каждого запроса указан его код- соответствующая буква от а до г. расположите коды запросов слева направо в порядке возрастания количества...
energo5165
08.12.2020 20:05
Что не является флэш-накопителем usb?...
anigrigoryan01
24.05.2021 06:55
Укажите через запятую в порядке возрастания все десятичные числа , не превосходящие 30, запись которых в четверичной системе счисления оканчивается на 31...
Евгеша200111
24.05.2021 06:55
Пользователь, перемещаясь из одного каталога в другой, последовательно посетил каталоги academy, course, group, e: \, profеssor. lections. при каждом перемещении пользователь либо...
чиполина2
24.05.2021 06:55
Придумайте и опишите структуру таблицы бд, которая будет содержать четыре поля различных типов: символьного, числового, «дата», логического...
allapogorelayaoxd0fz
15.08.2022 09:30
Переведите число в десятичную систему счисления 1100101 в квадрате...
Незнайка2015все
30.05.2023 21:30
Что такое линейный алгоритм. примеры линейного алгоритма....
Natali250707
25.01.2021 13:35
Как в html сделать текст справа от картинки...
LidaDay
01.02.2020 22:15
Көмектесіңіздерші өтінем бұл бжб ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?