Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
certus
26.02.2020 21:16 •
Информатика
Написать программу вычисления суммы n слагаемых вида: (i+1)(в квадрате), где i=1,2,
Ответ:
Дарига65
08.10.2020 18:00
Var
n, i: Integer;
summa: Real;
begin
Write('Сколько слагаемых? ');
readln(n);
for i := 1 to n do
summa := summa + sqr(i + 1) ;
WriteLn('Сумма ряда = ', summa);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Dima22022005
08.01.2021 18:05
Решила изучить информатику,но раньше в школе как-то не занималась ей особо(поверхностно так).учусь в 11 классе. на курсы запишусь,но хотела бы дома сама начать изучать в интернете...
Bata2003
16.08.2021 20:05
мне нужно сегодня скинуть до...
anna2016anna20
01.09.2022 03:28
2. Двухмерная графика содержит.нужно отвечать кратко и правильно...
MYLITTLEPONY15
03.10.2020 12:52
Где используется векторная графика...
V5Ch
06.04.2023 19:11
Укажите, сколько циклов с предусловием включает представленный алгоритм (стартовая позиция исполнителя – левый верхний угол). варианты ответов: 4 1 3...
sandraustaow6o7c
27.09.2020 07:01
Виды программирования: системное,прикладное,инструментальное. из чего состоит прикладное или...
Robchik
27.09.2020 07:01
Дана строка.написать программу для вывода на экран длины этой строки...
agroDan
29.12.2022 23:23
Нужна в написании программы( можно писать на языке паскаль или delphi). : при заданной величине а и заданных элементах x1, x2, …, xn и y1, y2, …, yn определить число произведений...
lera310520069
29.09.2021 17:07
вас пользователь вводит три вещественных числа: a,b,c. составить функцию для решения уравнения (a–x)/(b–x)=сx, которая получает введенные числа в качестве параметров. найденные...
Ніка64
28.04.2023 23:17
Философия ж. п. сартра, считавшего, что объективному, детерминированному миру противопоставлена человеческая деятельность, которая свободна и не зависит от объективных законов,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n, i: Integer;
summa: Real;
begin
Write('Сколько слагаемых? ');
readln(n);
for i := 1 to n do
summa := summa + sqr(i + 1) ;
WriteLn('Сумма ряда = ', summa);
end.