В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zhigalkinden
zhigalkinden
23.05.2020 03:28 •  Информатика

Нужно расписать на языке паскаль определите значение переменной b после выполнения данного алгоритма: a : = 4 b : = 10 a : = b-a*2 b : = 24/a*4 в ответе укажите одно целое число– значение переменной b.

Ответ:
ktoyatokoyinter
ktoyatokoyinter
08.10.2020 17:27
A:=10-4*2 = 2
b:=24/2*4=48
0,0(0 оценок)
Ответ:
юююю20
юююю20
08.10.2020 17:27
1) Полная программа:

var a,b: Real;
begin
a := 4;
b := 10;
a := b-a*2;
b := 24/a*4;
writeln('b=',b);
end.

2) ответ: 48.

ответ: 48.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?