В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Azimhan2017
Azimhan2017
17.01.2021 16:49 •  Информатика

1.что из вышеперечисленного не входит в алфавит языка pascal? а) латинские строчные и прописные буквы б) служебные слова в) строчные и прописные буквы г) знак подчеркивания 2. в качестве имени переменных в языке pascal нельзя использовать: а) br б) or в) wr г) ar д) dr 3. служебное слово var в программе на языке pascal фиксирует начало раздела программы, содержащего: а) операторы б) список меток в) описание сложных типов данных г) перечень констант д) описание переменных 4. числа в языке pascal различаются как: а) натуральные и целые б) целые и вещественные в) натуральные и вещественные г) целые и иррациональные д) целые и рациональные 5. логический тип данных объявляется служебным словом: а) boolean б) logic в) char г) string 6. cтроковый тип данных объявляется служебным словом: а) char б) string в) integer г) real 7. операторы в программе на языке pascal отделяются друг от друга: а) апострофом б) двоеточием в) пробелом г) запятой д) точкой с запятой 8. при записи оператора вывода на языке pascal используется служебное слово: а) write б) reset в) read г) begin д) while 9. при выполнении последовательности операторов а: =2; в: =4; х: =а mod в значение переменной х равно: а) 2 б) 4 в) 6 г) 8 10. цикл с предусловием определяется служебным словом: а) for б) while в) repeat г) if 11. в каком варианте неправильно записан оператор объявления переменных: а) var f, g, d, t: integer; i, t: real б) var a, b: real; c: real в) var i, g, max, min: real г) var a, b, c, d: integer; i, t, k: real 12. какое составное условие надо использовать для того, чтобы определить входит ли число а в диапазон значений (4 ; 10]? а) (a> =4) and (a< 0) б) (a< =4) and (a> 0) в) (a> 4) and (a< =10) г) (a> =4) or (a< 0) д) (a> 4) or (a< =10) 13. дана программа: program t21; var x: integer; begin readln(x); if x mod 5=0 then writeln(‘да’) else writeln(‘нет’) end. при каком значении x будет получен ответ “да”? а) 7; б) 14; в) 51; г) 36; д) 20. 14. цикл в фрагменте программы p: =2; repeat p: =p*0.1 until p< 0.1; будет исполнен: а) 0 раз б) 1 раз в) 2 раза г) бесконечное число раз 15. определите значения переменных s и i после выполнения фрагмента программы: s: =0; i: =5; while i> =0 do begin s: =s+1; i: =i-1; end; а) s: = 6; i: = -1 б) s: = 5; i: = 0 в) s: = 15; i: = 5 г) s: = 15; i: = 0

Ответ:
АГОСЯ
АГОСЯ
02.05.2020 01:02
1 Б
2 Б
3 Д
4 Б
5 А
6 Б
7 В
8 В
9 А
10 Б
11 В
12 В
13Д
14 В
15 А
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?