В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Franker10
Franker10
15.11.2020 06:28 •  Информатика

Написать программу, в которой пользователь вводит три числа, а программа определяет максимальное.

Ответ:
rom32кат
rom32кат
08.10.2020 17:17
Var
  a, b, c, max: longint;

begin
  readln(a, b, c);
  max := a;
  if (b > max) then
    max := b;
  if (c > max) then
    max := c;
  writeln(max);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?