Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
artemka106
12.01.2021 06:21 •
Информатика
Дан массив f(1: 9). построить новый массив к(1: 9), каждый элемент которого является квадратом соответствующего элемента массива f
Ответ:
Vladislava111111111
08.10.2020 17:03
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var f:=ArrRandom(9,-50,50); f.Println;
var k:=f.Select(t->t*t).ToArray; k.Println
end.
Пример
39 0 28 31 -35 -2 -11 -48 -32
1521 0 784 961 1225 4 121 2304 1024
0,0
(0 оценок)
Ответ:
AnnyKotuk
08.10.2020 17:03
Var f,k:array [1..9] of integer;
i:integer;
begin
for i:= 1 to 9 do
f[i]:= Random(-5,5);
writeln(f);
for i:=1 to 9 do
k[i]:= sqr(f[i]);
writeln(k)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
НикаКлубника11
03.05.2020 21:34
Напишите программу, которая заполняет массив из N элементов случайными целыми числами в диапазоне [ A , B ] и определяет количество положительных трёхзначных чисел в этом...
Anasteyzhaaaaaa
30.07.2020 17:54
Что такое ОС и какие основные функции она выполняет ...
fox363
28.06.2022 11:17
Алгоритм: k:= 82 k:= k +2 нц пока k =35 k:= k - 12 k:= k + 4 n:= 3*k + 10*sqr(k) кц k:= k +2...
Nodar2004
09.07.2022 05:12
Какие характеристики архитектуры вы знаете?...
llllllllllllll1
09.07.2022 05:12
Вчем заключается принцип открытой архитектуры? 100 люди...
obito4891
09.07.2022 05:12
Вклассе 30 человек.за контрольную работу по получено 15 пятёрок ,6 четвёрок ,8троек и 1 двойка .какое количество информациив сообщении о том ,что андреев получил пятерку...
Atoom51
15.03.2022 22:22
Определите суточную амплитуду температур! рассчитайте среднюю температуру за сутки,если: .время-00-00,а температура -15 .03-00,-18 .06-00,-21 09-00,-20 12-00,-17 15-00,-13...
leryn1999
25.02.2023 02:18
Какие из следующих утверждений верны? 1) через точку, не лежащую на данной прямой, можно провести прямую параллельную этой прямой 2) если диагонали параллелограмма равны,...
svr2
21.10.2022 16:33
Скажите,,что такое сольная сцена в ?...
footbal32
08.08.2021 18:13
Где в екатеринбурге можно встретить восход?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Внимание! Если программа не работает, обновите версию!
begin
var f:=ArrRandom(9,-50,50); f.Println;
var k:=f.Select(t->t*t).ToArray; k.Println
end.
Пример
39 0 28 31 -35 -2 -11 -48 -32
1521 0 784 961 1225 4 121 2304 1024
i:integer;
begin
for i:= 1 to 9 do
f[i]:= Random(-5,5);
writeln(f);
for i:=1 to 9 do
k[i]:= sqr(f[i]);
writeln(k)
end.