В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kudar2
kudar2
07.01.2023 00:05 •  Информатика

Составить программу на языке паскаль обмена значениями двух переменных.

Ответ:
19792001
19792001
08.10.2020 16:57
Программа:
program Project1
uses crt;
var a,b,c:intiger;
begin
clrscr;
write('a= '); readln(a);
write('b=' ); readln(b);
с: =a;
a:= b;
b:=с;
readln;
writeln('a= '.a);
writeln('b= '.b);
readln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?