В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
egorushka55
egorushka55
14.06.2020 19:36 •  Информатика

)написать программу для решения . купили 7 пакетов крупы. сколько килограммов крупы в одном пакете, если всего купили s кг, а в каждом пакете одинаковое количество крупы? величина общего количества крупы (s) вводится с клавиатуры. на экране должен появиться запрос на ввод значения общего количества крупы (s) и результат решения : в одном пакете кг крупы.

Ответ:
аоаооо
аоаооо
08.10.2020 16:49
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var s:=ReadReal('Укажите общее количество крупы, кг:');
  Writeln('В одном пакете ',s/7,' кг крупы')
end.

Пример
Укажите общее количество крупы, кг: 6.65
В одном пакете 0.95 кг крупы
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?