Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
cerkasovae50
22.01.2022 02:10 •
Информатика
Написать программу которая почулает на вход целое число выводит квадрат данного числа
Ответ:
Германкорпорация
08.10.2020 16:47
Program n_5;
var
a: integer;
begin
write('Введите целое число ');
readln(a);
write(sqr(a));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lenababkina200
18.05.2023 04:34
1. что такое сканер, принтер, монитор, системный блок? 2. понятие пользовательского интерфейса 3. виды пользовательского интерфейса. 4. что такое программное обеспечение?...
nadezhstepan20
31.01.2023 14:50
Надо умоляю аоаоаоао инфа 8 класс...
olechka162
27.04.2021 22:39
Что такое плагиат а) незаконное использование чужого творческого труда b) законное использование с)чужого творческого труда d) авторские труд138 ...
rusikov972
05.01.2021 02:59
Для перечисленных ниже названий стран составь таблицу истинности для высказыванияпервая буква гласная и вторая буква согласная или не последняя буква согласная1) кипр...
XefforyGR
16.02.2023 06:27
Напишите наибольшее целое х, для которого истинно высказывание: не (х меньше=9)и не(х больше 17)...
Lugazat
28.08.2021 02:58
На каком уровне в наименьшей степени развита функция планирования? a) высший b) средний c) оперативный...
Glupiy777
15.11.2020 12:00
Найти сумму нечётных элементов массива, состоящего из 15 случайных чисел в диапазоне [1; 200]...
botagos210579
02.05.2022 10:03
а) чем пользуется человек для сохранения и передачи информации? б) как называется знак, если его форма позволяет догадаться о его смысле? в) что такое алфавит? г) что...
Lizzik657
18.06.2022 04:47
Как связан ал-хорезми с алгоритмом?...
домашкидофига
27.01.2021 05:10
Не игрнорируйте 1. перечислите и опишите основные этапы проектирования пользовательского интерфейса. 2 назовите основные элементы графического интерфейса. 3 какие элементы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a: integer;
begin
write('Введите целое число ');
readln(a);
write(sqr(a));
end.