В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Напишите программу которая выводит сумму всех чисел кратных 8 и больших 40

Ответ:
Nurbibi12
Nurbibi12
08.10.2020 16:45
PascalABC.NET
Версия 3.3.5 Сборка 1662 (29.04.2018)
var n, i, a, sum : integer;
begin
  readLn(n);
  sum := 0;
  for i :=0 to n do
  begin
    readLn(a);
    if (a mod 8 = 0) and (a > 40) then
    begin
      sum := sum+a;
    end
  end;
  writeLn(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?