В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Masha20082606
Masha20082606
23.03.2020 07:12 •  Информатика

Составить программу, использовать оператор цикла с заданным количеством повторов.. ввести 10 элементов. посчитать среднее арифметическое этих чисел.

Ответ:
Sagidanovadi
Sagidanovadi
27.08.2020 06:56
Var i,n,sred,sum:integer;
begin
sum:=0;
for i:=1 to 10 do
begin
readln(n);
sum:=sum+n;
end;
sred:=sum/10;
writeln(sred);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?