Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
alopavopa
28.10.2021 21:03 •
Информатика
Составить программу выполняя которую машина выведет на экран все целые числа от а до б program primer war a: inter; begin a: = b
Ответ:
Kotyaty
08.10.2020 16:38
Program primer;
var
a,b,i:integer;
begin
readln(a,b);
for i:=a to b do
write(i,' ');
end.
0,0
(0 оценок)
Ответ:
Xilolahonabdullaeva
08.10.2020 16:38
Program z1;
var a, b, c: integer;
begin
writeln('Введите начало диапазона:');
readln(a);
writeln('Введите конец диапазона:');
readln(b);
while a < b do
begin
inc(a);
Writeln(a);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
brody96
01.12.2020 23:46
Как работает сеть интернет в телефонах и компьютерах? ...
BovolskajLesj
01.10.2022 03:03
Выпишите из предложенного списка константы, идентификаторы, типизированные константы, зарезервированные слова паскаль (оформите в таблицу) 6p,end, if, true, f=6, s: char=#128, n=false,...
СавелийМясоедов777
26.06.2020 04:12
Определите корни уравнения графически и уточните один из них итерационными ( метод деления отрезка пополам, методом ньютона, методом простой интерации) с точностью до 0,01: [tex]x^3[/tex]+x-3=0...
angelicafifa
19.09.2020 07:00
Переведите из двоичной системы счисления в десятичную 1100...
Rashid200413
22.04.2020 19:05
Переведите в килобайты 28672 байтов...
Настя456654123321
22.04.2020 19:05
На какую тему можно сделать презентацию по оканчанию 4 класса по этике?...
Мишаня1721
31.01.2020 22:20
Исправьте программу, а то не получается ничего program jdjd; function f(x: real): real; var d,a,b,x,y,c,e: real; begin d : = 0.8; f : = x - sin(x) - 2 * 3.14 * (1 - d); write; readln...
vadik46
31.01.2020 22:20
Каким представления является запись алгоритма на простом понятном человеку языке?...
sofa286
31.01.2020 22:20
Запиши верный ответ, если дан алгоритм: a1: =6/(11x) a2: =a1/x a3: =a2/x a4: =a3/x y: =a1+a4...
оуовлвдсл
31.01.2020 22:20
Хэлп. написать программу поиска последнего элемента массива ....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a,b,i:integer;
begin
readln(a,b);
for i:=a to b do
write(i,' ');
end.
var a, b, c: integer;
begin
writeln('Введите начало диапазона:');
readln(a);
writeln('Введите конец диапазона:');
readln(b);
while a < b do
begin
inc(a);
Writeln(a);
end;
end.