В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
арина1376
арина1376
12.11.2020 02:46 •  Информатика

Паскаль,составить программу: найти равные значения из чисел a, b, c, если введенное число x больше 2, иначе вывести сообщение «поиск не состоялся»

Ответ:
Юля3класс
Юля3класс
08.10.2020 16:12
Var
a, b, c, x: longint;
begin
writeln('Введите a, b, c и x:');
readln(a, b, c, x);
if (x > 2) then begin
if (a = b) then
writeln('a и b равны');
if (b = c) then
writeln('b и c равны');
if (a = c) then
writeln('a и c равны');
end
else
writeln('Поиск не состоялся');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?