В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
KRMP037
KRMP037
03.02.2022 11:54 •  Информатика

10 ! паскаль: написать программу,которая вычисляет сумму средней и последней цифры трёхзначного числа

Ответ:
katy54445
katy54445
08.10.2020 16:03
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var n:=ReadInteger;
  Writeln(n mod 10+(n div 10) mod 10)
end.

10 ! паскаль: написать программу,которая вычисляет сумму средней и последней цифры трёхзначного числ
0,0(0 оценок)
Ответ:
Danilakibilda
Danilakibilda
08.10.2020 16:03
Смотри код на картинке:
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?