Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
poster1312
07.04.2020 20:21 •
Информатика
Составить программу в паскаль, нужно рассчитать стоимость материалов для ремонта пола комнаты. цена 1 м^2 линолеума - 300 рублей, 1 плинтус, длиной 3 м стоит 60 рублей. сначала рассчитать площадь и периметр пола комнаты, размеры произвольные) !
Ответ:
liza1383
08.10.2020 16:01
Program zz;var a,b,s,p,z,y:integer;beginwriteln('Длина пола:');readln(a);writeln('Ширина пола:');readln(b);s:=a*b;writeln('Площадь пола:',s);p:=2*(a+b);writeln('Периметр пола:',p);z:=s*300;writeln('Цена линолеума:',z,'рублей');y:=20*p;writeln('Цена плинтуса:',y,'рублей');end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Stasya13203
25.11.2021 15:07
НАЙТИ ОШИБКУvar n,x: integer; y: array [1..10] of integer; begin readln (n); writeln ( число элементов n= ,n); for x:=1 to n do; y(x):= x*x; writeln ;x; .y(x); end....
malievaanzira05
28.07.2021 19:17
Дано число а. определить, положительное, отрицательное оно или равно 0....
SuperKiri
15.04.2023 23:36
Access мәліметтер қорындағы кестенің әрбір бағаны бұл: а) мәліметтер қоры.в) өріс.с) жазба.д) аты.е) түсініктеме....
Арти754
14.02.2021 14:20
Переведите числа в указанную систему счисления 99 в десятой =x десятой...
azizovaezoz
14.02.2021 14:20
Если в ячейке электронной таблицы отображается следующая последовательность символов ### то это означает?...
димкаа2
14.02.2021 14:20
Напишите программу нахождения суммы первого и последнего элементов целочисленного массива. в массиве 5 элементов , которые вводятся с клавиатуры хеелпп...
nikitatutaev03
14.02.2021 14:20
Составить программу, которая запрашивает 2 числа, находит сумму и разность этих чисел. результат выводит на экран....
носок455
09.06.2020 22:27
Коротка характеристика степових птахів...
Анджелика10
30.09.2020 17:01
Определите коэффициент эластичности спроса по цене, если известно, что при цене 5 ДЕ величина спроса на товар Х составляет 8 шт., а при цене 7 ДЕ –4 шт. *с решением...
блеск4
20.02.2022 02:22
Ребята изготовили воздушного змея, чертеж которого представлен на рисунке. Края воздушного змея решили обшить золотой лентой. Хватит ли им ленты длиной 3м? ответ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?