В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
васька58
васька58
07.10.2021 08:12 •  Информатика

Составить программу вывода на экран среднего арифметического массива состоящего из 15 элементов

Ответ:
missvarvara2004
missvarvara2004
08.10.2020 15:47
Program TZ5;
const
n=15;
var
a:array [1..n] of integer;
i,b:integer;
begin
randomize;
for i:=1 to n do begin
 a[i]:=random (20);
 a[i]:=a[i]-10;
        writeln(i,'  ',a[i]);
end;
b:=0;
for i:=1 to n do
      b:=b+a[i];
writeln('srednee = ',b/n);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?