В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Animeshon
Animeshon
06.08.2022 15:47 •  Информатика

Написать программу (информатика) 9 класс. христа ради люди - 1. найти площадь закрашенной фигуры, если известна сторона квадрата и радиус круга.

Ответ:
лиза2741
лиза2741
08.10.2020 15:52
Площадь круга pi*r*r
Площадь квадрата a*a

Искомая площадь, если я правильно себе представил рисунок, равна a*a - pi*r*r.

begin
  var a, r: real;
 
  readln(a);
  readln(r);
 
  writeln(a*a - pi*r*r);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?