Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ehadid
13.05.2021 03:18 •
Информатика
Напишите программу в паскаль y=x+5/x-3 (x-3)< > 0
Ответ:
sergo196
08.10.2020 15:26
1) program abc;
var x, y: integer;
begin
read(x);
y:=(x+5)/(x-3)
write(y);
0,0
(0 оценок)
Популярные вопросы: Информатика
ncrfeed
15.04.2022 06:49
Как делать скриншот на десятке?...
VERONIKA114561378
18.11.2021 08:39
Сколько байт займёт слово мегабайт в кодировке ASCII...
BloodRainbow
14.04.2020 12:20
2. Программада өздеріңнің жобаларыңды жасаңдар....
crossstitchworozbh93
01.12.2020 08:05
Составит программу которая выводит на экран числа от 1 до 30 в порядке убывания...
адрдрюе
01.12.2020 08:05
Составьте программу на языке паскаль которая высчитывает сумму цифр 1/2+1/3+1/4+/n...
makrona123
01.12.2020 08:05
Объем сообщения – 7,5 кбайт. известно, что данное сообщение содержит 7680 символов. какова мощность алфавита?...
Виолетта2018
23.11.2021 00:52
Стандартный вид числа 0,8заранее...
alex2132
27.03.2020 17:58
В результате электризации масса металлического шарика увеличилась на m=8,62⋅10−6 г. Какой заряд приобрёл шар? Масса одного электрона m0=9,11⋅10−31 кг (ответ округли...
LIMON4IKBRO
10.09.2021 17:39
0,1х +9 = 0,2х – 4 12 – 4(х -3) = 39 – 9х 2(3х +5) – 3( 4х -1) = 11,8...
дэн247
09.06.2023 14:48
ПоМАГИТЕЕЕЕЕ НЕ МАГУ РЕШИТЬ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x, y: integer;
begin
read(x);
y:=(x+5)/(x-3)
write(y);