Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Асамия
19.05.2021 23:25 •
Информатика
Составить программу на pascal abc нахождение наибольшего из 4 чисел
Ответ:
Wensansys
08.10.2020 15:09
Var a,b,c,d:integer;
begin
write('a,b,c,d->'); read(a,b,c,d);
if a<b then a:=b;
if c<d then c:=d;
if a>c then Writeln(a) else Write(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
daurova2007
17.06.2020 06:15
С ЗАДАЧАМИ ПО ИНФОРМАТИКЕ А) К трем одинаково коммерчески важным файлам имели доступ три сотрудника фирмы (каждый сотрудник – только к одному файлу). Первый сотрудник...
olinka6
11.03.2020 06:08
На паскале: в группе 15 человек. найти количество человек из группы, чей рост не ниже 165....
nikita8989
25.08.2020 03:51
Элементами множества А являются натуральные числа. Известно, что выражение (x∈ {2, 4, 6, 8, 10, 12}) → (((x ∈{3, 6, 9, 12, 15}) ^ ¬(x∈A)→¬(x ∈{2.4.6.8.10.12})) истинно...
123настюша321
17.03.2023 12:30
с паскалем ПРИМЕР: var x, y : real; a, b : integer; begin; write ( Введіть x= ); readln (x); write ( Введіть a= ); readln (a); write ( Введіть с паскалем ПРИМЕР: var...
Jika030302
02.11.2020 21:33
Таня написала название своего родного города и все его циклические сдвиги, получив таблицу 1. затем, упорядочив эти слова по алфавиту, она составила таблицу 2 и выписала...
кек945
02.11.2020 21:33
Соч по информатике за 6 класс 1 четверть...
qwer54321asdfrewq
07.02.2020 07:43
Сообщение, записанное буквами из 64 - символьного алфавита, содержит 500 символов. какой объём информации (в килобайтах) оно несёт?...
strelok11261
07.02.2020 07:43
Нужно создать программу в lazarus так : есть трцифровое число , его нужно позать так как сумму разрадных единиц и еще запись в обратном порядке. вот так: пишу число...
cfxdcvbnm
03.12.2020 00:49
Pascalabc.! 85 нужна ! нужно написать 2 программы на выбор на языке паскаль(желательнл одну из 2 , и одну из 3,но непринцпиально): 2.18 вводится возраст пяти человек.необходимо...
Belka1712
03.12.2020 00:49
На летних каникулах все ученики 6 класса были со сверстниками в оздоровительном лагере или на море с родителями 18 учеников были в лагере а 12 отдахнули на море , при...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('a,b,c,d->'); read(a,b,c,d);
if a<b then a:=b;
if c<d then c:=d;
if a>c then Writeln(a) else Write(c);
end.