В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Themrg
Themrg
21.08.2022 14:40 •  Информатика

Напишите программу. с начала суток секунд (n - целое). найти количество полных часов, минут, секунд с начала суток. ввод - 24985 вывод - 6 ч 56 мин 25 сек язык с++

Ответ:
raminowka
raminowka
08.10.2020 15:05
#include <iostream>
using namespace std;

int main () {
    int n;
    cin >> n;
    cout << n / 3600 << " ч ";
    n -= (n / 3600) * 3600;
    cout << n / 60 << " мин ";
    n -= (n / 60) * 60;
    cout << n << " сек ";
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?