В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
E2006
E2006
06.06.2023 01:57 •  Информатика

Написать программу, которая во введённой с клавиатуры строке заменяет все маленькие гласные латинские буквы на большие. pascal можно без массивов.

Ответ:
an02092004
an02092004
08.10.2020 15:02
Вот, вроде так должно получится)
Написать программу, которая во введённой с клавиатуры строке заменяет все маленькие гласные латински
0,0(0 оценок)
Ответ:
salimova77
salimova77
08.10.2020 15:02
//PascalABC.NET
var
  s: string;
  i: byte;
  vowels: string = 'aeiouy';
begin
  write('Строка = ');
  readln(s);
  for i := 1 to length(s) do
    if pos(s[i], vowels) <> 0 then s[i] := s[i].ToUpper;
  writeln('После замены = ', s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?