В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alisekriz
alisekriz
09.03.2021 22:27 •  Информатика

Напишите программу на языке паскаль (приложение авс pascal) дано расстояние l в сантиметрах . используя операцию деления нацело, найти количество полных метров в нем ( 1 метр = 100 см ) . исходные данные: l ( сантиметров ) : 1026 пример верного решения: l ( полных метров ) : 10 заранее огромное )

Ответ:
nastyusha19032002
nastyusha19032002
08.10.2020 14:54
Var l:integer;
begin
write ('Введите расстояние L в сантиметрах: ');
readln (l);
writeln('Количество полных метров в нем: ',l div 100)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?