В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
pop9999
pop9999
15.09.2020 01:02 •  Информатика

Составить программу : даны натуральное число m и целые числа d1, d2, dm. выяснить, верно ли, что количество положительных чисел di кратно трем.

Ответ:
aleXxxx03
aleXxxx03
08.10.2020 14:52
Program Proverka;
var a, b, c, k:integer;
begin
k:=0;
read(a);
for c:= 1 to a do
begin
read(b);
if(b > 0) then 
begin
k:=k+1;
end;
end;
if(k mod 3 = 0) then
begin
write('YES');
end
else
begin
write('NO');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?