Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
TheCool111
29.06.2022 15:02 •
Информатика
Составьте программу, которая находит сумму чисел, обратных числам целым числам от 1 до n, т.е. s=1/1+1/2+1/3++1/n.
Ответ:
Mironovа
08.10.2020 14:28
Program abc;
var
n, i: integer;
s: real;
begin
write('Введите количество чисел: ');
readln(n);
for i := 1 to n do
s := s + 1 / i;
write('Сумма обратных чисел = ', s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
masterplay838oyfq9n
08.03.2022 10:50
1. в одной из кодировок unicode каждый символ кодируется 16 битами. определите размер следующего предложения в данной кодировке. я к вам пишу – чего же боле? что я могу ещё сказать?...
ната12354
08.03.2022 10:50
Как записывается десятичное число 17 в четверичной системе 1.101 2.32 3.25 4.23...
555759
08.05.2022 23:41
Какое количество информации будет получено при угадывании числа из диапазона от 1 до 32? а) 5 бит б) 25 бит в) 32 бита г) 3 бита...
LadyAmfetamin
28.07.2021 09:39
Даны действительные числа x, y. меньшее из этих двух чисел заменить их полусуммой, а большее – их удвоенным произведением...
ОляМалинка
28.07.2021 09:39
Что такое операторы input и print? ,их исполнение и особенности...
missisvereshac
28.07.2021 09:39
Составить программу которая запрашивает последовательно 10 целых чисел, и вычисляет их произведение....
StePAHka228
28.07.2021 09:39
Фон презентации на военную тему.open office...
Белочка0107
22.01.2021 21:28
Запиши IP-адрес, если известно, что IP подсети: 129.85.0.0 IP хоста: 0.0.175.220...
666SmEtAnKa666
11.07.2020 02:13
Что такое ОС и какие основные функции она выполняет ...
hello120
14.06.2020 16:01
Объяснить на примерах место телекоммуникационных технологий в функционировании интернета...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
n, i: integer;
s: real;
begin
write('Введите количество чисел: ');
readln(n);
for i := 1 to n do
s := s + 1 / i;
write('Сумма обратных чисел = ', s);
end.